July 2013

Issue

Solution: Solution to remove the error message (FRM-92095: Oracle JInitiator version too low…) with Java 7. In the Java Control Panel Tab ‘Java’ Button ‘View…’ Add this in […]